L’interface et votre premier caisson¶
Dans ce chapitre, vous découvrez l’écran d’Easy Form Studio et créez votre premier caisson : vous l’ajoutez, changez ses dimensions, le tournez et le déplacez. Vous apprenez où se trouve chaque panneau, ce que fait chaque bouton de l’en-tête et quels raccourcis accélèrent le travail quotidien.
Vidéo : A02 L’interface et votre premier caisson
Le même déroulement dans une vidéo de trois minutes, en anglais.
Montrez-moi dans le programme
Les visites guidées Découvrir EFS (3 min) et Votre premier caisson (3 min) vous montrent dans le programme, étape par étape, où cliquer et quoi saisir. Dans l’onglet EFS, ouvrez le panneau Visites guidées et cliquez sur Lancer à côté de la visite. L’assistant IA les propose aussi quand vous lui demandez comment faire.
Avant de commencer¶
- Easy Form Studio est installé et la clé API est saisie (Installation, licence et compte).
- Un projet vide est ouvert. Quand vous lancez l’application EasyFormStudio, un projet vide est déjà ouvert.
Disposition de l’écran¶
L’écran comporte six parties :
- Menu du haut : Fichier, Édition, Rendu, Fenêtre et Aide, et à leur droite l’onglet de l’espace de travail EFS.
- Barre d’outils le long du bord gauche de la vue 3D. Pour travailler avec les caissons, l’outil EFS y est sélectionné : l’icône avec le logo EF.
- En-tête de l’outil EFS : la ligne avec le bouton Ajouter au-dessus de la vue 3D. Au-dessus se trouve l’en-tête de vue de Blender (Mode objet, Vue, Sélectionner, Objet), dont vous n’avez pas besoin pour travailler avec les caissons.
- Vue 3D au milieu. En haut à droite se trouvent le gizmo de navigation avec les axes X (rouge), Y (vert) et Z (bleu) et des boutons pour zoomer, déplacer la vue, la caméra et la perspective.
- Barre latérale à droite de la vue 3D. Ses onglets sont sur le bord droit : EFS, EFS - Caisson, EFS - Modèles.
- Colonne de droite avec les listes Objets de la scène et Pièces du caisson.
Remarque
En haut à gauche de la vue 3D, Blender affiche le nom interne de l’objet sélectionné, par ex. frame ou left. Vous voyez les noms d’EFS (Caisson 1, Côté gauche) dans l’en-tête de l’outil EFS et dans les listes de droite.
La barre d’outils et l’outil EFS¶
La barre d’outils contient, de haut en bas : sélection, déplacement, l’outil EFS, annotation et ajout d’un cube. L’application sélectionne l’outil EFS d’elle-même à l’ouverture. Gardez-le sélectionné en permanence : ce n’est qu’avec l’outil EFS que l’en-tête avec le bouton Ajouter et les dimensions du caisson s’affiche au-dessus de la vue.
Avec l’outil EFS, la souris fonctionne ainsi :
- un clic sur un panneau sélectionne ce panneau ;
- un clic dans le vide efface la sélection ;
- un glisser avec le bouton gauche de la souris trace un rectangle de sélection ;
- un clic droit sur un panneau d’un caisson ouvre le menu du caisson (décrit dans le chapitre Travailler plus vite).
L’en-tête de l’outil EFS¶
Les boutons se suivent de gauche à droite. Quand vous passez la souris sur une icône, Blender affiche son nom.
| Bouton | Ce qu’il fait | Quand il est grisé ou absent |
|---|---|---|
| Clé API EFS | Ouvre la saisie de la clé. | S’affiche seulement tant que la clé n’est pas saisie. |
| Ajouter | Le menu pour ajouter des caissons, des panneaux et des modèles (voir Un nouveau caisson). | Jamais. |
| Dupliquer (deux pages) | Crée une copie du caisson sélectionné avec tous ses réglages et décors. La copie reçoit le prochain nom libre et est placée comme un nouveau caisson lorsque rien n’est sélectionné. Si un panneau libre est sélectionné, il copie le panneau. Shift+D fait la même chose. | Quand il n’y a pas exactement un objet sélectionné. |
| Démonter le caisson (cube éclaté) | Le caisson cesse d’être un caisson : ses panneaux deviennent des panneaux libres, avec le nom du caisson devant leur propre nom. Les dimensions, les façades et les tablettes ne peuvent plus être modifiées par les panneaux du caisson. Cela ne peut être annulé qu’avec Ctrl+Z. | Quand aucun caisson ni panneau de caisson n’est sélectionné. |
| Supprimer (corbeille) | Supprime les caissons et les panneaux libres sélectionnés. X fait la même chose. Détails dans la section Supprimer un caisson. | Quand le projet contient des objets mais qu’aucun n’est sélectionné. |
| Masquer les façades / Afficher les façades | Bleu (activé) : les façades sont visibles. Un clic masque toutes les façades du projet, le clic suivant les fait revenir. | Jamais. |
| Cotes (icône d’axes) | Active et désactive les cotes dans la vue. M fait la même chose. | Jamais. |
| Ouvrir les portes | Ouvre et ferme les portes du caisson sélectionné et des caissons qui lui sont liés, avec une courte animation. | Quand le caisson sélectionné n’a pas de façade. |
| Ouvrir les tiroirs | La même chose pour les tiroirs. | Quand le caisson sélectionné n’a pas de tiroir. |
| Trois champs de dimensions | Largeur, profondeur et hauteur du caisson sélectionné. Cliquez sur un champ et tapez une nouvelle dimension. | Les champs ne s’affichent pas quand aucun caisson ni panneau de caisson n’est sélectionné. |
| Options de positionnement (bouton déroulant) | Comment un nouveau caisson est placé (voir Où va un nouveau caisson). | Jamais. |
| Propriétés du caisson (cube, bouton déroulant) | Panneau rapide : nom, note, largeur, profondeur, hauteur, position X, Y, Z, Rotation Z et un bouton portant le nom du caisson qui sélectionne le caisson entier. | Quand il n’y a pas exactement un objet d’un caisson sélectionné. |
| Propriétés du panneau (bouton déroulant) | Panneau rapide du panneau sélectionné : nom, note, sens du fil, chant et groupe de matériaux (Décors, chants et matériaux). | Quand il n’y a pas exactement un panneau sélectionné. |
| Nom | Le nom du caisson ou du panneau sélectionné, par ex. Caisson 1 ou Côté gauche. | Vide quand rien n’est sélectionné. |
| Icône d’écran et angle | La direction depuis laquelle vous regardez : 000°, 090°, 180° ou 270°. Ce n’est pas la rotation du caisson. | Toujours visible. |
Pour les utilisateurs avancés : ce que signifie l’angle de vue
000° signifie que vous regardez depuis l’avant, le long de l’axe Y (le mur du fond est devant vous). 270° signifie que vous regardez depuis la droite, 180° depuis l’arrière et 090° depuis la gauche. L’angle change dès que vous tournez la vue, et un nouveau caisson se tourne face à cet angle.
La barre latérale et ses onglets¶
Vous ouvrez et fermez la barre latérale avec N lorsque la souris se trouve au-dessus de la vue 3D. L’application la garde ouverte. Les onglets sont sur le bord droit de la barre latérale :
| Onglet | Quand il s’affiche | Ce qu’il contient |
|---|---|---|
| EFS | Toujours. | Les réglages de tout le projet (voir L’onglet EFS). |
| EFS - Caisson | Quand un caisson ou l’un de ses panneaux est sélectionné. | Tout ce qui concerne le caisson sélectionné (voir L’onglet EFS - Caisson). |
| EFS - Panneau | Quand un seul panneau est sélectionné. | Les propriétés de ce panneau : chant, sens du fil, groupe de matériaux, découpes (Décors, chants et matériaux). |
| EFS - Modèles | Toujours. | Des caissons prêts à l’emploi par catégorie, Mes modèles et l’Import et export de caissons (Modèles et Mes modèles). |
Quand un objet est sélectionné, l’onglet Élément se trouve aussi en haut de la barre latérale (décrit ci-dessous).
L’onglet Élément¶
Élément est l’onglet de Blender avec un seul panneau, Transformation. Il contient la position, la rotation, l’échelle et les dimensions de l’objet sélectionné :
| Champ | Ce qu’il affiche |
|---|---|
| Position X, Y, Z | La position de l’objet. Pour un caisson, c’est la position de son coin arrière gauche inférieur. |
| Rotation X, Y, Z | La rotation autour de chaque axe ; en dessous se trouve le mode de rotation (Euler XYZ). |
| Échelle X, Y, Z | L’échelle de l’objet. Dans Blender, un caisson est un cube étiré : ces valeurs ne sont donc pas les dimensions du caisson. |
| Dimensions X, Y, Z | Les dimensions extérieures de l’objet. |
Pour EFS, cet onglet ne sert qu’à vérifier et à positionner un caisson avec précision. Voici comment EFS réagit aux modifications qui y sont faites :
| Ce que vous modifiez | Le caisson entier est sélectionné | Un panneau du caisson est sélectionné |
|---|---|---|
| Position | Le caisson entier se déplace, avec ses caissons liés. Comme les champs X, Y, Z du bouton déroulant Propriétés du caisson. | Seul ce panneau se déplace et quitte le caisson. |
| Rotation | EFS rétablit aussitôt l’ancienne rotation. Vous tournez un caisson avec R ou avec les boutons Rotation Z. | Seul ce panneau tourne. |
| Échelle, Dimensions | EFS prend la modification comme nouvelles largeur, profondeur et hauteur et reconstruit les panneaux, dans les limites de 100–5000 mm. | Seul ce panneau est étiré, en contournant EFS. La liste de débit reprend la dimension réelle du panneau : la dimension étirée y figure donc. |
Attention
Ne modifiez rien dans l’onglet Élément sur les panneaux d’un caisson. Sur un caisson, ne modifiez ni Rotation, ni Échelle, ni Dimensions : changez les dimensions dans l’en-tête ou dans l’onglet EFS - Caisson, et tournez-le avec R. Si vous avez modifié quelque chose par erreur, appuyez sur Ctrl+Z.
Remarque
Un panneau libre n’appartient à aucun caisson : ses dimensions et sa position se modifient donc précisément avec ces champs. Les mêmes valeurs se trouvent aussi dans le bouton déroulant Propriétés du panneau de l’en-tête.
La colonne de droite : Objets de la scène et Pièces du caisson¶
La colonne de droite est l’éditeur Propriétés de Blender, ouvert sur l’onglet Calque de vue. EFS y affiche deux listes :
- Objets de la scène : les caissons, panneaux libres, éclairages, caméras, profils Gola, rubans LED et poignées du projet, triés par nom. Un clic sur un nom sélectionne cet objet.
- Pièces du caisson : quand un caisson ou l’un de ses panneaux est sélectionné, cette liste affiche un bouton portant le nom du caisson et la liste de ses panneaux (Côté gauche, Côté droit, Dessus, Dessous, Fond, façades, tablettes…). Un clic sur un panneau ne sélectionne que ce panneau.
Au-dessus de la liste Objets de la scène se trouve une rangée de cinq boutons à icône, à partir de la gauche : caissons (cube), panneaux libres, éclairages (ampoule), caméras et autres (profils Gola, rubans LED, poignées et autres objets). Un bouton bleu signifie que ce type d’objet est visible dans la liste et dans la vue. Un clic le masque à la fois dans la liste et dans la vue 3D, le clic suivant le fait revenir. Sous les boutons se trouve un champ de recherche par nom.
Remarque
Les caissons liés à un autre caisson (Liaisons) ne sont pas listés séparément dans Objets de la scène. Vous les voyez dans la liste Pièces du caisson quand vous sélectionnez le caisson auquel ils sont liés.
L’onglet EFS¶
L’onglet EFS contient les réglages de tout le projet, pas d’un seul caisson. Les panneaux sont repliés ; un clic sur un titre l’ouvre. Vous pouvez changer l’ordre des panneaux en faisant glisser les points à droite du titre.
| Panneau | À quoi il sert | Détails dans le chapitre |
|---|---|---|
| Compte | Statut de la licence et de l’abonnement, factures, renvoi de la clé. Sans clé saisie, le panneau Clé API se trouve à sa place. Quand le serveur refuse la clé enregistrée, le panneau Clé API apparaît à côté. | Installation, licence et compte |
| Premiers pas | Cinq visites guidées pour commencer, et combien sont terminées. Il disparaît quand vous les avez terminées ou quand vous le fermez avec X. | Visites guidées |
| Visites guidées | Toutes les visites qui vous montrent dans le programme où cliquer et quoi taper, avec Lancer et Recommencer. | Visites guidées |
| Comparaison de décors | Un PDF avec le prix du même projet dans jusqu’à trois combinaisons de décors de façades et de caisson. | Comparer les décors |
| Propriétés de la pièce | Murs, dimensions de la pièce, piliers et pentes, et dans le cadre Ouvertures et raccordements les fenêtres, portes, prises et l’eau. | Pièce, ouvertures et raccordements |
| Quincaillerie du projet | Assemblages, charnières, coulisses de tiroir, mécanismes d’abattant, supports de tablettes et poignées que reçoivent les nouveaux caissons, avec Appliquer à tous et Appliquer à la sélection. | Quincaillerie du projet |
| Easy Form Studio | La ligne Version 2.0.… (version du programme), Rechercher une mise à jour, Manuel, Tutoriels, Comment faire, Raccourcis (liste de tous les raccourcis), Ouvrir le journal et Mes réglages. | Travailler plus vite |
| Export | Contrôle du projet, Dossier de fabrication, Liste de débit vers Excel, PDF, DXF, étiquettes, notice de montage, Rendu client et la commande fournisseur. | Liste de débit et cote de débit, Le dossier de fabrication et la commande fournisseur |
| Attribution des matériaux | Donne en un clic le même décor du projet à tous les panneaux d’un groupe de matériaux (tablettes, façade 1–4). | Décors, chants et matériaux |
| Publication web | Publication du projet dans l’aperçu web avec un code QR, et suppression de la publication du web. | Aperçu web et QR |
| Propriétés de la scène | Hauteur des caissons hauts, Options de positionnement d’un nouveau caisson, Caméra précédente et Caméra suivante. | Caissons hauts, colonnes et abattants |
| Estimation des coûts | Une estimation du prix des panneaux, des chants, de la quincaillerie et de l’usinage pour tout le projet, et dans le cadre Devis les coordonnées du client et l’export du devis en PDF. | Un devis pour le client, Optimisation et prix des panneaux |
L’aide dans le programme¶
Vous accédez au manuel depuis le programme de quatre façons :
- Clic droit sur n’importe quel bouton ou champ d’EFS, puis Manuel en ligne. La section du manuel consacrée à ce bouton ou à ce champ s’ouvre ; par ex. un clic droit sur Profondeur du fond ouvre la section Fond.
- Plus rapide : maintenez la souris sur le bouton ou le champ et appuyez sur F1. La même section s’ouvre.
- ? à droite de l’en-tête des panneaux principaux ouvre le chapitre consacré à ce panneau.
- Le bouton Manuel du panneau Easy Form Studio ouvre la page d’accueil du manuel.
Le manuel s’ouvre dans le navigateur, dans la langue de l’interface du programme.
Visites guidées¶
Une visite guidée vous fait réaliser une tâche dans le programme lui-même. Elle assombrit l’écran sauf la partie dans laquelle vous travaillez, et le bouton ou le champ dont vous avez besoin clignote en rouge. Si le panneau qui le contient est fermé, une main clignote dans l’en-tête de ce panneau. Une carte à côté de la partie mise en évidence indique sur quoi cliquer ou quoi taper. Une étape dans laquelle vous devez faire quelque chose passe d’elle-même à la suite une fois que vous l’avez fait. La visite ne modifie ni n’enregistre jamais rien à votre place.
- Quand vous lancez le programme et n’avez pas encore suivi la visite de base, la carte Bienvenue dans Easy Form Studio s’ouvre. Montrez-moi l’essentiel lance la visite Découvrir EFS, et Pas maintenant ferme la carte jusqu’au prochain démarrage. Si vous cochez Ne plus afficher, la carte ne s’ouvre plus.
- Le panneau Visites guidées de l’onglet EFS contient les douze visites, avec leur durée et une coche à côté de celles qui sont terminées. Lancer lance une visite, Recommencer refait une visite terminée, et le ? à côté ouvre le chapitre du manuel. Les visites du devis, du dossier de fabrication et de l’aperçu web nécessitent un essai ou un abonnement actif.
- Le panneau Premiers pas en haut de l’onglet EFS contient cinq visites pour commencer. Il disparaît quand vous les avez terminées, et vous pouvez aussi le fermer avec X dans son en-tête.
- Quand vous demandez à l’assistant IA comment faire quelque chose, il peut proposer une visite avec sa réponse : sous la réponse figure Visite guidée avec un bouton Lancer. La visite ne démarre pas tant que vous ne cliquez pas.
- Les chapitres du manuel qui ont une visite comportent un encadré Montrez-moi dans le programme.
Pendant une visite :
| Touche ou clic | Ce qu’il fait |
|---|---|
| Right ou Enter | Étape suivante. Dans une étape où vous devez faire quelque chose, utilisez Passer l’étape. |
| Left | Étape précédente. |
| Esc ou × sur la carte | Ferme la visite. |
| Ouvrir dans le manuel | Ouvre le chapitre consacré à cette tâche. |
| Un clic en dehors de la partie mise en évidence | Ne fait rien, et la carte tremble pour que vous voyiez où elle se trouve. L’orbite avec le bouton central de la souris et la molette fonctionnent partout. |
Les visites terminées sont mémorisées sur l’ordinateur, pas dans le projet.
Astuce
La main qui tapote, l’anneau autour de la partie mise en évidence et les confettis se désactivent dans les préférences de l’add-on : Édition → Préférences… → Add-ons → Easy Form Studio → Visites sans animation.
L’onglet EFS - Caisson¶
L’onglet EFS - Caisson affiche le caisson sélectionné. En haut se trouve le panneau Propriétés du caisson (décrit dans la section Dimensions du caisson), et en dessous des cadres repliés :
| Cadre | Ce que vous y réglez |
|---|---|
| Façade | Type de façade (sans façade, porte à gauche ou à droite, deux portes, abattant), épaisseur, jeu, débords, façades encastrées. |
| Tiroirs | Disposition et nombre de tiroirs, hauteur de chaque tiroir. |
| Tablettes | Tablettes horizontales et verticales et séparations. |
| Poignées | Les poignées de ce caisson. |
| Profil Gola | Découpes pour le profil Gola. |
| Pieds | Les pieds et leur hauteur. |
| Quincaillerie et assemblages | Charnières, coulisses de tiroir et assemblages de ce caisson. |
| Construction | Côtés, dessus, dessous et fond : en applique ou encastrés, rainure, feuillure, épaisseurs. |
| Liaisons | Les caissons à gauche, à droite, au-dessus et en dessous qui se déplacent et changent avec celui-ci. |
Le chapitre Comment est construit un caisson passe en revue tous les cadres en détail.
Pour un caisson d’angle, l’onglet affiche Propriétés du caisson d’angle avec ses propres cadres (Caissons bas et caisson d’angle).
Un nouveau caisson¶
- Cliquez sur Ajouter dans l’en-tête de l’outil EFS.
- Cliquez sur Caisson.
Le caisson apparaît aussitôt, sélectionné comme caisson entier : 600 mm de large, 580 mm de profondeur et 720 mm de haut, avec des côtés, un dessus, un dessous et un fond, sans façade. Il s’appelle Caisson 1, le suivant Caisson 2, et ainsi de suite.
Vous obtenez la même chose avec C lorsque la souris se trouve au-dessus de la vue 3D.
Les éléments du menu Ajouter¶
| Élément | Ce qu’il ajoute | Touche | Quand il est grisé |
|---|---|---|---|
| Caisson | Un nouveau caisson de 600 × 580 × 720 mm. | C | Jamais. |
| Caisson d’angle | Un caisson d’angle de 1200 × 1160 × 720 mm (Caissons bas et caisson d’angle). | Shift+C | Jamais. |
| Panneau | Un panneau libre qui n’appartient à aucun caisson, par défaut 600 × 1400 × 18 mm. Si un panneau d’un caisson est sélectionné, EFS le place à côté de ce caisson. | B | Jamais. |
| Plan de travail sur la sélection | Un plan de travail sur les caissons bas sélectionnés (Le plan de travail : découpes et jonction d’angle). | Quand aucun caisson bas n’est sélectionné. | |
| Plinthe sous la sélection | Une plinthe devant les pieds des caissons bas sélectionnés (Plinthe, fileurs, joues de finition et corniche). | Quand aucun caisson n’est sélectionné. Sans caisson sélectionné, n’ajoute rien. | |
| Corniche sur la sélection | Une corniche de 18 mm sur le dessus des caissons sélectionnés. | Quand aucun caisson n’est sélectionné. Sans caisson sélectionné, n’ajoute rien. | |
| Tablette | Une tablette horizontale dans le caisson sélectionné. | Shift+H | Quand il n’y a pas exactement un caisson ou l’un de ses panneaux sélectionné. |
| Séparation | Une séparation verticale dans le caisson sélectionné. | Shift+V | Quand il n’y a pas exactement un caisson ou l’un de ses panneaux sélectionné. |
| Éclairage | Un ruban LED sous l’objet sélectionné. | Quand il n’y a pas exactement un objet EFS sélectionné. | |
| Profil Gola | Des profils Gola dans les découpes du caisson sélectionné. | Quand le caisson sélectionné n’a pas de découpe pour un profil Gola. | |
| Mes modèles | Vos modèles enregistrés. | S’affiche seulement si vous avez au moins un modèle enregistré. | |
| Cuisine, caissons bas, Cuisine, caissons hauts, Armoires, Salle de bains, Séjour, Chambre, Entrée, Bureau | Des caissons prêts à l’emploi issus des modèles (Modèles et Mes modèles). |
Astuce
Shift+A ouvre aussi le même menu lorsque la souris se trouve au-dessus de la vue 3D. C’est le menu Ajouter de Blender ; les éléments d’EFS sont en bas, dans le sous-menu Easy Form Studio. Le bouton Ajouter est plus rapide, car il n’affiche d’emblée que les éléments d’EFS.
Dimensions par défaut et plages autorisées¶
| Dimension | Par défaut | Plage |
|---|---|---|
| Largeur | 600 mm | 100–5000 mm |
| Profondeur | 580 mm | 100–5000 mm |
| Hauteur | 720 mm | 100–5000 mm |
| Épaisseur des panneaux du caisson | 18 mm | jusqu’à 100 mm |
Si vous tapez une dimension hors de la plage, EFS la ramène à la limite : 50 mm devient 100 mm, et 6000 mm devient 5000 mm.
Remarque
Si vous avez enregistré Mes réglages, un nouveau caisson ne part pas de 600 × 580 × 720 mm mais des dimensions et de la construction du caisson à partir duquel les réglages ont été enregistrés. Un nouveau caisson reçoit aussi toujours la quincaillerie du panneau Quincaillerie du projet. Voir Travailler plus vite et Quincaillerie du projet.
Où va un nouveau caisson¶
L’endroit où apparaît un nouveau caisson dépend de ce qui est sélectionné et de la direction depuis laquelle vous regardez.
Un caisson (ou l’un de ses panneaux) est sélectionné. Le nouveau caisson se place contre le côté droit du caisson sélectionné, avec son fond dans le même plan. Il reprend la rotation, la hauteur, la profondeur et la hauteur au-dessus du sol du caisson sélectionné ; si celui-ci est un caisson haut, le nouveau devient aussi un caisson haut. La largeur reste celle par défaut. S’il y a déjà un caisson à droite du caisson sélectionné, le nouveau se place à gauche. Si les deux côtés sont occupés, le nouveau est placé comme si rien n’était sélectionné.
Rien n’est sélectionné. Le nouveau caisson se tourne face à vous, selon l’angle de vue de l’en-tête :
| Angle dans l’en-tête | Rotation Z du nouveau caisson | Où il apparaît |
|---|---|---|
| 000° (vue de face) | 0° | À droite du caisson bas le plus à droite du projet, avec son fond sur la ligne Y = 0. Dans un projet vide, à l’origine. |
| 270° (vue de droite) | 270° | Avec son fond sur la ligne X = 0, au bout de la rangée de caissons bas qui se trouve à votre gauche. Dans un projet vide, à l’origine. |
| 090° (de gauche) | 90° | Le caisson suit la souris sur le sol ; un clic gauche le pose. |
| 180° (de l’arrière) | 180° | Pareil : il suit la souris jusqu’à ce que vous cliquiez. |
Pendant que le caisson suit la souris, un clic droit ou Esc arrête le déplacement et le caisson reste à l’origine.
Options de positionnement¶
Les règles ci-dessus s’appliquent à l’option par défaut Alignement avant. Vous changez d’option avec le bouton déroulant Options de positionnement de l’en-tête ou dans le panneau EFS → Propriétés de la scène.
| Option | Ce qu’elle fait |
|---|---|
| Alignement avant (par défaut) | Le nouveau caisson se place à côté du caisson sélectionné ou au bout de la rangée, comme décrit ci-dessus. |
| Glissement sur l’axe X | Le nouveau caisson suit la souris uniquement le long de l’axe X ; cliquez pour le poser. Le caisson sélectionné est ignoré. |
| Glissement sur l’axe Y | Pareil, uniquement le long de l’axe Y. |
| Glissement sur les axes X et Y | Le nouveau caisson suit la souris sur tout le sol. |
Remarque
Les préférences de l’add-on ont deux autres réglages qui modifient le comportement d’un nouveau caisson : Orienter le caisson selon la vue à la création (activé par défaut ; désactivé, le nouveau caisson est toujours à 0° et suit la souris) et Lier un nouveau caisson au sélectionné (désactivé par défaut ; activé, le nouveau caisson devient un caisson lié du caisson sélectionné). Les préférences de l’add-on se trouvent dans Édition → Préférences… → Add-ons → Easy Form Studio.
Dimensions du caisson¶
Vous changez les dimensions du caisson sélectionné dans l’en-tête de l’outil EFS :
- Sélectionnez le caisson (cliquez sur son nom dans la liste Objets de la scène ou sur l’un de ses panneaux dans la vue).
- Cliquez sur le premier champ de dimension de l’en-tête, la largeur (600 mm dans l’exemple).
- Tapez
800. - Appuyez sur Enter.
Le caisson est aussitôt reconstruit à 800 mm. Le deuxième champ est la profondeur, le troisième la hauteur.
Les mêmes dimensions se trouvent aussi dans l’onglet EFS - Caisson, dans le panneau Propriétés du caisson, et dans le bouton déroulant Propriétés du caisson de l’en-tête.
Astuce
Vous tapez le nombre en millimètres, sans l’unité. Vous pouvez aussi taper un calcul dans le champ, par ex. 1200/2 ou 600-18, et EFS saisit le résultat.
Ce qui arrive aux panneaux¶
- Les panneaux ne sont pas étirés mais reconstruits : les côtés, le dessus et le dessous, le fond et les façades reçoivent les nouvelles dimensions, tandis que l’épaisseur des panneaux et les décors restent les mêmes.
- Les tablettes, les tiroirs, les découpes Gola et les rainures du fond suivent la nouvelle dimension.
- Le caisson grandit à partir de son coin arrière gauche inférieur : la largeur augmente vers la droite, la profondeur vers l’avant, la hauteur vers le haut. Le côté gauche, le fond et le dessous restent en place. Ce coin est le point orange dans la vue.
- Si le caisson est lié à d’autres et que cette dimension est cochée sous Redimensionnement lié dans le cadre Liaisons, les caissons liés reçoivent aussi la même dimension (Caissons bas et caisson d’angle).
Options du panneau Propriétés du caisson¶
| Option | Ce qu’elle fait | Par défaut | Valeurs |
|---|---|---|---|
| Largeur | Largeur extérieure du caisson. | 600 mm | 100–5000 mm |
| Profondeur | Profondeur extérieure du caisson. | 580 mm | 100–5000 mm |
| Hauteur | Hauteur extérieure du caisson. | 720 mm | 100–5000 mm |
| Épaisseur | Épaisseur des panneaux du caisson. | 18 mm | jusqu’à 100 mm |
| Caisson haut | Le caisson devient un caisson haut : il monte à la Hauteur des caissons hauts du panneau Propriétés de la scène, et ses façades passent dans le groupe de matériaux façade 2 (Caissons hauts, colonnes et abattants). S’affiche seulement quand le caisson n’a pas de pieds. | désactivé | activé / désactivé |
| Rotation Z | Tourne le caisson : 0°, 90°, 180°, 270°. Le bouton bleu est la rotation actuelle. | 0° ou selon la vue | 0°, 90°, 180°, 270° |
| Nom | Le nom du caisson dans les listes, l’en-tête et la documentation. | Caisson 1, Caisson 2… | texte libre |
| Note | La note du caisson ; elle figure dans la liste de débit (Liste de débit et cote de débit). | vide | texte libre |
Quand plusieurs caissons sont sélectionnés, le panneau affiche le caisson actif (le dernier sélectionné) et propose de copier ses réglages sur les autres. C’est expliqué dans le chapitre Travailler plus vite.
Sélection : caisson ou panneau¶
EFS distingue le caisson entier d’un seul panneau du caisson.
| Ce que vous voulez sélectionner | Comment |
|---|---|
| Le caisson entier | Cliquez sur son nom dans la liste Objets de la scène, sur le bouton portant son nom en haut de la liste Pièces du caisson, ou sur le bouton portant son nom dans le bouton déroulant Propriétés du caisson. Un nouveau caisson est d’emblée sélectionné en entier. |
| Un seul panneau | Cliquez sur le panneau dans la vue 3D ou sur son nom dans la liste Pièces du caisson. |
| Plusieurs caissons | Shift + clic, ou tracez un rectangle avec la souris (Travailler plus vite). |
| Rien | Cliquez dans le vide dans la vue 3D. |
Quand un panneau est sélectionné, l’en-tête affiche son nom (par ex. Côté gauche), et l’onglet EFS - Panneau apparaît. Les dimensions de l’en-tête et l’onglet EFS - Caisson affichent toujours le caisson entier.
Attention
Les touches F, R, 1, 2, 3 et X agissent toujours sur le caisson entier, même quand un seul de ses panneaux est sélectionné. X sur un côté supprime le caisson entier, pas seulement le côté. Les tablettes font exception : X sur une tablette supprime toutes les tablettes et séparations de ce caisson, et le caisson reste.
Façades : F et Maj+F¶
- Sélectionnez le caisson.
- Appuyez sur F. Le caisson reçoit une porte qui s’ouvre à gauche.
- Appuyez encore une fois sur F : une porte qui s’ouvre à droite.
- La troisième fois : deux portes.
- La quatrième fois : le caisson est de nouveau sans façade.
Les façades changent dans l’ordre Aucun → Ouverture à gauche → Ouverture à droite → Deux portes → Aucun. Quand vous passez de deux portes à Aucun, EFS active ou désactive aussi Encastré : au deuxième tour, les façades sont encastrées dans le caisson ; au troisième, elles sont de nouveau en applique sur le caisson. Les abattants et les autres réglages des façades se trouvent dans le cadre Façade (Comment est construit un caisson).
Si plusieurs caissons sont sélectionnés, F leur donne à tous la même façade.
Masquer les façades. Shift+F masque toutes les façades du projet, pour que vous puissiez voir l’intérieur des caissons. Le bouton Afficher les façades de l’en-tête les fait revenir. Le bouton est bleu tant que les façades sont visibles.
Attention
Les façades masquées ne figurent ni dans la liste de débit, ni dans les dessins, ni dans l’estimation des coûts, ni dans la liste Pièces du caisson. Avant chaque export, faites revenir les façades avec le bouton de l’en-tête.
Ouvrir les portes et les tiroirs. Les boutons Ouvrir les portes et Ouvrir les tiroirs de l’en-tête ouvrent les façades du caisson sélectionné avec une courte animation ; un deuxième clic les ferme. La touche O ouvre ou ferme à la fois les portes et les tiroirs du caisson sélectionné.
Tourner : R et Rotation Z¶
- Sélectionnez le caisson.
- Appuyez sur R. Le caisson tourne de 90° dans le sens des aiguilles d’une montre, vu de dessus.
- Chaque R supplémentaire le tourne de 90° de plus : 0° → 90° → 180° → 270° → 0°.
Pour un angle précis, cliquez sur l’un des boutons Rotation Z (0°, 90°, 180°, 270°) dans l’onglet EFS - Caisson ou dans le bouton déroulant Propriétés du caisson.
Le caisson tourne autour de son coin arrière gauche inférieur (le point orange) ; après une rotation, il faut donc souvent le déplacer. Vous ne pouvez pas tourner un caisson d’un angle qui n’est pas un multiple de 90°.
Remarque
R ne tourne le caisson que lorsqu’un caisson ou l’un de ses panneaux est sélectionné. Sur d’autres objets (éclairage, caméra, panneau libre), R lance la rotation libre de Blender. Si cela arrive par erreur, appuyez sur Esc ou faites un clic droit.
Déplacer : 1, 2 et 3¶
Vous déplacez un caisson le long d’un axe, d’une distance précise :
- Sélectionnez le caisson.
- Appuyez sur 1 pour le déplacer le long de l’axe X, sur 2 le long de l’axe Y ou sur 3 le long de l’axe Z (vers le haut et le bas). Ce sont les touches numériques au-dessus des lettres, pas celles du pavé numérique.
- Le caisson suit maintenant la souris uniquement le long de cet axe. Tapez
300. - Appuyez sur Enter.
Le caisson se déplace d’exactement 300 mm. Pour le déplacer dans le sens opposé, tapez -300. Un clic droit ou Esc annule le déplacement et le caisson reste où il était.
Pendant le déplacement, Blender affiche la valeur tapée en haut de la vue, par ex. D: [300] = 30 cm (300.0 mm). C’est la même distance, simplement affichée aussi en centimètres.
Directions des axes quand vous regardez de face (000°) : X augmente vers la droite, Y vers le mur du fond, Z vers le haut. Les couleurs des axes sont les mêmes que dans le gizmo en haut à droite : X rouge, Y vert, Z bleu.
Astuce
Si un panneau du caisson est sélectionné, 1, 2 et 3 déplacent le caisson entier. Si plusieurs caissons sont sélectionnés, ils se déplacent tous ensemble.
Astuce
Vous pouvez aussi taper la position exacte : le bouton déroulant Propriétés du caisson de l’en-tête contient les champs X, Y et Z. La position est l’emplacement du coin arrière gauche inférieur du caisson.
Cotes et vues¶
Cotes. M active et désactive les cotes (lignes de cote), comme le bouton Cotes de l’en-tête. Les cotes ne s’affichent que sur le caisson sélectionné (largeur, profondeur, hauteur) ou sur le panneau sélectionné.
Vue. Vous changez la vue avec la souris lorsqu’elle se trouve au-dessus de la vue 3D :
| Action | Comment |
|---|---|
| Tourner autour de la vue | Maintenez le bouton central de la souris et déplacez la souris. |
| Déplacer la vue | Maintenez Shift et le bouton central de la souris. |
| Zoomer | La molette. |
| Zoomer sur la sélection | W |
| Toute la scène | E |
Les boutons sous le gizmo en haut à droite font la même chose : la loupe zoome, la main déplace la vue et la grille bascule entre la vue en perspective et la vue orthographique.
Vues standard. EFS n’ajoute pas de vues standard propres ; vous utilisez celles de Blender :
- un clic sur un cercle d’axe du gizmo en haut à droite oriente la vue exactement selon cet axe (le cercle Z donne la vue de dessus) ;
- sur le pavé numérique : Num 1 face, Num 3 droite, Num 7 dessus, Num 5 vue en perspective ou orthographique ;
- le menu Vue → Point de vue dans l’en-tête de la vue.
Remarque
Sur un Mac avec un trackpad : un glisser à deux doigts fait tourner la vue, avec Shift il la déplace, et le pincement zoome (un glisser à deux doigts avec Ctrl fait la même chose).
Travailler avec un projet¶
Un projet est un fichier .blend. Il contient tous les caissons, la pièce et les réglages du projet (quincaillerie du projet, données du devis, réglages d’export).
Nouveau projet¶
- Ouvrez Fichier → Nouveau (Ctrl+N).
- Choisissez EasyFormStudio. L’élément Général ouvre la disposition d’écran de base de Blender, sans la disposition décrite dans ce chapitre.
Un nouveau projet reprend la partie projet de Mes réglages (quincaillerie du projet, prix du devis, réglages d’export), si vous les avez enregistrés (Travailler plus vite).
Enregistrer¶
- Ouvrez Fichier → Enregistrer (Ctrl+S).
- La première fois, choisissez un dossier et tapez un nom de fichier.
- Confirmez.
Chaque enregistrement suivant va dans le même fichier. Fichier → Enregistrer sous… (Ctrl+Shift+S) enregistre le projet sous un autre nom. La Publication web ne fonctionne qu’une fois le projet enregistré.
Ouvrir¶
Fichier → Ouvrir… (Ctrl+O), puis choisissez le fichier .blend. À l’ouverture du projet, EFS ouvre les listes Objets de la scène et Pièces du caisson dans la colonne de droite.
Annuler¶
Ctrl+Z annule la dernière étape, et Ctrl+Shift+Z la rétablit. Édition → Annuler et Édition → Refaire font la même chose. Vous pouvez aussi annuler un ajout, une suppression, un démontage, un changement de dimension, un changement de façade et une rotation. L’activation et la désactivation des cotes ne constituent pas une étape d’annulation.
Supprimer un caisson¶
- Sélectionnez le caisson ou l’un de ses panneaux.
- Appuyez sur X ou cliquez sur Supprimer (la corbeille) dans l’en-tête.
EFS ne demande pas de confirmation. Le caisson disparaît avec tous ses panneaux et ses pieds. En cas d’erreur, appuyez sur Ctrl+Z.
| Ce qui est sélectionné | Ce que X supprime |
|---|---|
| Un caisson ou l’un de ses panneaux | Le caisson entier. |
| Une tablette | Toutes les tablettes et séparations de ce caisson. Le caisson reste. |
| Un panneau libre | Ce panneau. |
| Plusieurs objets | Tout ce qui est sélectionné, selon les mêmes règles. |
Attention
Si le caisson a des caissons liés (le cadre Liaisons : gauche, droite, au-dessus, en dessous), sa suppression les supprime aussi.
Attention
Ne supprimez pas avec Del. C’est la suppression de Blender : elle ne supprime que l’objet sélectionné, par ex. un panneau, et le reste du caisson reste. Si cela arrive, appuyez sur Ctrl+Z.
Problèmes fréquents et solutions¶
Un raccourci ne fonctionne pas. La souris n’est pas au-dessus de la vue 3D. Les raccourcis d’EFS ne fonctionnent que lorsque la souris se trouve au-dessus de la vue, pas au-dessus de la barre latérale, des listes de droite ou d’un champ dans lequel vous tapez. Ramenez la souris dans la vue et appuyez de nouveau sur la touche.
Les raccourcis ne fonctionnent qu’avec l’outil EFS. Dans les préférences de l’add-on (Édition → Préférences… → Add-ons → Easy Form Studio), Raccourcis EFS seulement avec l’outil EFS est activé. Sélectionnez l’outil EFS dans la barre d’outils ou désactivez ce réglage. Sinon, les raccourcis d’EFS fonctionnent en Mode objet avec n’importe quel outil.
L’en-tête n’a pas de bouton Ajouter. Un autre outil est sélectionné dans la barre d’outils, ou vous êtes en Mode édition (en haut à gauche de l’en-tête de la vue s’affiche Mode édition au lieu de Mode objet). Si vous êtes en Mode édition, appuyez sur Tab lorsque la souris se trouve au-dessus de la vue. Cliquez ensuite sur l’outil EFS dans la barre d’outils.
L’en-tête n’a pas de champs de dimensions. Ni un caisson ni l’un de ses panneaux n’est sélectionné. Cliquez sur le caisson dans la liste Objets de la scène.
Un panneau est sélectionné au lieu du caisson. Un clic dans la vue sélectionne le panneau sous la souris. Les dimensions, F, R et le déplacement agissent toujours sur le caisson entier. Pour le caisson entier, cliquez sur son nom dans la liste Objets de la scène.
Le nouveau caisson ne s’est pas placé à côté du précédent. Le caisson précédent n’était pas sélectionné (un clic dans le vide efface la sélection), Options de positionnement n’est pas réglé sur Alignement avant, ou les deux côtés du caisson sélectionné sont occupés. Sélectionnez le caisson et appuyez de nouveau sur C.
Le nouveau caisson suit la souris. Vous regardez depuis la direction 090° ou 180°, ou un glissement est choisi dans Options de positionnement. Faites un clic gauche pour le poser.
R ne tourne pas le caisson mais le fait pivoter librement. Plusieurs caissons sont sélectionnés, ou un objet qui n’est pas un caisson. Appuyez sur Esc, sélectionnez un caisson et appuyez sur R.
La dimension tapée a changé d’elle-même. La dimension est hors de la plage 100–5000 mm et EFS l’a ramenée à la limite.
Le caisson s’est déplacé dans le mauvais sens. Tapez une valeur négative, par ex. -300, ou annulez le déplacement avec Ctrl+Z.
Les façades ont disparu. Shift+F a été pressé. Cliquez sur Afficher les façades dans l’en-tête.
Les cotes ne s’affichent pas. Les cotes ne s’affichent que sur le caisson ou le panneau sélectionné. Sélectionnez le caisson. Si elles ne s’affichent toujours pas, par exemple juste après l’ouverture d’un projet, appuyez sur M ; ne tenez pas compte de la couleur, bleue ou grise, du bouton Cotes à ce moment-là.
Les listes Objets de la scène et Pièces du caisson ont disparu. Un autre onglet est ouvert dans la colonne de droite. Cliquez sur l’onglet Calque de vue dans l’étroite colonne d’icônes le long du bord gauche de la colonne de droite.
Le caisson a perdu un côté. Le panneau a été supprimé avec Del. Appuyez sur Ctrl+Z et supprimez avec X.
Le bouton Nouveau projet du panneau Publication web n’ouvre pas de nouveau projet. Ce bouton sépare seulement la prochaine publication web de la précédente. Vous ouvrez un nouveau projet dans le menu Fichier.
Raccourcis de ce chapitre¶
Les raccourcis fonctionnent lorsque la souris se trouve au-dessus de la vue 3D. Vous voyez tous les raccourcis d’EFS dans l’onglet EFS, panneau Easy Form Studio, bouton Raccourcis.
| Touche | Action |
|---|---|
| N | Ouvrir ou fermer la barre latérale |
| C | Nouveau caisson |
| Shift+C | Nouveau caisson d’angle |
| B | Nouveau panneau libre |
| Shift+H | Nouvelle tablette horizontale dans le caisson sélectionné |
| Shift+V | Nouvelle tablette verticale dans le caisson sélectionné |
| Shift+A | Le menu d’ajout de Blender, avec les éléments d’EFS en bas |
| Shift+D | Dupliquer le caisson sélectionné |
| X | Supprimer la sélection |
| F | Façade suivante |
| Shift+F | Masquer les façades |
| O | Ouvrir ou fermer les portes et les tiroirs |
| R | Tourner le caisson de 90° |
| 1 / 2 / 3 | Déplacer le long de l’axe X / Y / Z (tapez la distance, puis Enter) |
| M | Cotes activées / désactivées |
| W | Zoomer sur la sélection |
| E | Toute la scène |
| bouton central de la souris | Tourner autour de la vue |
| Shift + bouton central de la souris | Déplacer la vue |
| molette | Zoomer |
| Num 1 / Num 3 / Num 7 | Vue de face / de droite / de dessus |
| Ctrl+Z / Ctrl+Shift+Z | Annuler / rétablir une étape |
| Ctrl+N | Nouveau projet |
| Ctrl+O | Ouvrir un projet |
| Ctrl+S | Enregistrer le projet |
Suite¶
Chapitre suivant : Comment est construit un caisson








![Déplacement du deuxième caisson le long de l’axe X : en haut de la vue s’affiche D: [300] = 30 cm (300.0 mm) global, et le caisson est entouré de blanc](../../img/a02/pomak.webp)
